Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Planned Maintenance Module - Work Order Generation Issue
Incident Report for Brightly Software
Resolved
This incident has been resolved. We have identified the issue and are taking preventative measures to ensure this doesn't happen again.
Posted Aug 06, 2021 - 09:06 EDT
Identified
We continue to utilize all resources to resolve this issue and implement a fix. It is our highest priority here at Dude Solutions and we thank you for your patience.
Posted Jun 11, 2021 - 08:58 EDT
Update
We continue to utilize all resources to ensure this issue gets resolved. This remains our top priority and we will continue to provide updates on this page. Thank you for your patience!
Posted May 24, 2021 - 10:15 EDT
Update
All resources are currently being utilized to ensure this issue gets resolved. We assure you this is our top priority here at Dude Solutions and we greatly apologize for the inconvenience that this has caused. We will continue to provide updates on this page.
Posted May 05, 2021 - 07:35 EDT
Update
We continue to investigate this issue as our highest priority. Thank you for your patience!
Posted Apr 27, 2021 - 07:56 EDT
Update
We continue to investigate issues with work order generation in Planned Maintenance as our highest priority. We apologize for this inconvenience and will continue to provide updates on this page.
Posted Apr 21, 2021 - 08:06 EDT
Update
We continue to investigate this as our highest priority. Thank you for your patience while we work to resolve this issue!
Posted Apr 20, 2021 - 08:29 EDT
Update
We continue to investigate this issue as our highest priority. We will continue providing updates on this page. Thank you for your patience!
Posted Apr 14, 2021 - 08:16 EDT
Investigating
Please be aware that we are experiencing intermittent issues with work order generation in Planned Maintenance. We are working to resolve this issue as our highest priority. We apologize for any inconvenience that this causes and will continue to provide updates on this page.
Posted Apr 08, 2021 - 09:31 EDT
This incident affected: Work and Asset Management (Planned Maintenance).