Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

TheWorxHub - Scheduled Work Order Issue
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 10:39 EDT
Update
We are continuing to investigate this issue.
Posted Jun 06, 2022 - 08:38 EDT
Investigating
Our team is investigating an issue with scheduled work order generation in TheWorxHub application. This is being investigated as our top priority and we will work to have a resolution out as quickly as possible. Thank you for your patience!
Posted Jun 06, 2022 - 08:37 EDT
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - USA - Healthcare).