Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SmartGov - Permits Issue
Incident Report for Brightly Software
Resolved
This issue has been resolved. Thank you for your patience!
Posted May 24, 2019 - 12:12 EDT
Investigating
SmartGov clients have reported experiencing error messages or timeout errors when trying to search for permits. We are aware of this issue and are working towards a resolution. Thank you for your patience!
Posted May 24, 2019 - 10:36 EDT
This incident affected: Community Development (SmartGov).