Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

TheWorxHub- Senior Living Login Errors
Incident Report for Brightly Software
Resolved
Our engineers have been monitoring the application. The issue now appear resolved. Thank you for your patience.
Posted Nov 12, 2021 - 10:39 EST
Investigating
Please be aware that our development team is currently investigating login issues with TheWorxHub - Senior Living. We apologize for the inconvenience and will continue to provide updates on this page. Thank you for your patience!
Posted Nov 12, 2021 - 08:33 EST
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA).