Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

EnergyManager - Login Issues
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 09:23 EST
Monitoring
Thanks again for your patience! Our engineering team has implemented a fix for this issue and the services are restored and are working properly. We will continue to monitor all systems.
Posted Jan 08, 2021 - 12:42 EST
Investigating
Our development team is currently investigating login issues with Energy Manager. We apologize for this inconvenience and will continue to provide updates on this page. Thank you for your patience!
Posted Jan 08, 2021 - 11:43 EST
This incident affected: Energy Management (Energy Manager).