Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

FacilityDude - Planned Maintenance Issue
Incident Report for Brightly Software
Resolved
This incident has been resolved. Thank you for your patience!
Posted Oct 20, 2020 - 09:40 EDT
Monitoring
We have pushed out a fix. We will continue to monitor the situation to ensure that this does not happen again in the future. Thank you for your patience!
Posted Oct 12, 2020 - 09:19 EDT
Investigating
Please be aware that our development team is investigating an issue with Planned Maintenance work order creation. Clients may not be receiving scheduled PM work orders or may be receiving them on a delay. We apologize for this inconvenience and will continue to provide updates on this page. Thank you for your patience!
Posted Oct 09, 2020 - 08:40 EDT
This incident affected: Work and Asset Management (Planned Maintenance).