Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Asset Essentials - Login Issues
Incident Report for Brightly Software
Resolved
This incident has been resolved. We have identified the issue and are taking preventative measures to ensure this doesn't happen again.
Posted Jul 31, 2020 - 13:55 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 31, 2020 - 10:11 EDT
Monitoring
Our engineering team has implemented a fix for this issue and the services are restored and working properly. We will continue to monitor all systems. Thank you for your patience while we worked to resolve this issue.
Posted Jul 31, 2020 - 10:11 EDT
Update
We continue to investigate this issue as our highest priority. We apologize for any inconvenience that this causes and will continue to provide updates on this page. Thank you for your patience!
Posted Jul 31, 2020 - 09:21 EDT
Investigating
Our development team is currently investigating a login issue with Asset Essentials. We apologize for this inconvenience and will continue to provide updates on this page. Thank you for your patience while we work to resolve this issue.
Posted Jul 31, 2020 - 07:32 EDT
This incident affected: Work and Asset Management (Asset Essentials).