Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Energy Manager – Access Issues
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 18:01 EDT
Monitoring
This incident has been resolved. Thank you for your patience!
Posted Jun 03, 2022 - 17:13 EDT
Investigating
Our team is investigating an issue impacting the ability to access Energy Manager. This is being investigated as our top priority and we will work to have a resolution out as quickly as possible. Thank you for your patience!
Posted Jun 03, 2022 - 17:05 EDT
This incident affected: Energy Management (Energy Manager).