Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SSO Certification Update
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 14:21 EDT
Monitoring
Please be aware that we have updated our SchoolDude SSO certification. If you are receiving a certificate error this morning, please contact our support team at support@brightlysoftware.com. Our team will assist your IT department in making all necessary updates. Thank you!
Posted Jul 27, 2022 - 06:32 EDT
This incident affected: IT Asset Management (Incident), Work and Asset Management (MaintenanceDirect, PMDirect, CapitalForecastDirect, SchoolDude WorkCenter, InventoryDirect), Energy Management (UtilityDirect), Event Management (FSDirect, TripDirect), and MySchoolBuilding.