Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Intermittent error message in SmartGov
Incident Report for Brightly Software
Resolved
Our team has resolved the issue impacting navigation in the SmartGov application. Thank you for your patience while we worked to correct this issue.
Posted Aug 01, 2022 - 16:25 EDT
Investigating
Our team is investigating an intermittent issue producing an error message when navigating through the SmartGov application. This issue is impacting several areas of the application and is being investigated as a top priority.
Posted Aug 01, 2022 - 11:12 EDT
This incident affected: Community Development (SmartGov).