Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SmartGov - Exago Reporting Tool
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 17:46 EST
Investigating
Our development team is currently investigating an issue with the Exago reporting tool in SmartGov. We apologize for any inconvenience that this causes and will continue to provide updates on this page.
Posted Nov 30, 2020 - 17:00 EST
This incident affected: Community Development (SmartGov).