Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Performance Slow Down in TheWorxHub
Incident Report for Brightly Software
Resolved
We've been monitoring performance of the app for the last week and everything has been performing well since optimizing some of our dashboard load process.
Posted Mar 07, 2017 - 21:16 EST
Update
We’re still experiencing some slowness issues with our products. We are actively working on a resolution and apologize for any inconveniences. We'll update you again soon!
Posted Mar 01, 2017 - 15:01 EST
Identified
An update on our up & down performance in TheWorxHub.
For the last two days we've been experiencing seemingly random and dramatic changes in database response times. As of right now, things are quick, but from 9:15am to Noon EST, things were anything but quick. We're all-hands working on this, so here's a summary of what's going on:

- our infrastructure team has implemented new database statistics to calculate new execution plans for our database
- our infrastructure team is working on isolating our various applications on different database instances so that we can better identify root causes of problems.
- our development team is tuning database queries to optimize database response time.

We'll keep this incident open until we're satisfied that things are ticking along great, so please subscribe to this incident so you can get email/sms updates as we post them.
Posted Feb 24, 2017 - 15:52 EST
Investigating
We're experiencing slower than usual response times in TheWorxHub. We're investigating.
Posted Feb 24, 2017 - 09:40 EST
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api, TheWorxHub - Senior Living Canada).