Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

TWH - Canada - Interruption of Service
Incident Report for Brightly Software
Resolved
The fix was a success! Thanks so much for hanging in there! Please contact us if you have any further issues with this incident.
Posted Aug 29, 2016 - 16:03 EDT
Identified
Emergency Maintenance at 3:30pm Eastern - Expect Brief Downtime and Forced Logout to address issues with page loads and work assignment..
Posted Aug 29, 2016 - 14:55 EDT
Update
As a workaround for those that have it, assigning labor is working from the Mobile app.
Posted Aug 29, 2016 - 10:15 EDT
Investigating
We are seeing an issue with Assigning Labor for clients in Canada that looks like a network issue. We are currently investigating the issue and will resolve it as soon as possible. Hang tight…Or take a quick break! We will be back up soon!
Posted Aug 29, 2016 - 09:20 EDT
This incident affected: TheWorxHub (TheWorxHub - Senior Living Canada).