Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Asset Essentials - Creating PM Schedules From Assets
Incident Report for Dude Solutions
Resolved
This incident has been resolved. We have identified the issue and are taking preventative measures to ensure this doesn't happen again. Thank you for your patience!
Posted about 2 months ago. Mar 21, 2019 - 16:28 EDT
Update
We are continuing to test the fix for creating PMs from assets and hope to have it implemented soon. Thank you for your patience while our team works to resolve this issue.
Posted 2 months ago. Mar 18, 2019 - 08:28 EDT
Identified
Please be aware that our development team has identified a root cause for this issue, which is preventing users from creating a PM schedule from an asset. The fix is currently in testing. In the meantime, in order to create a PM schedule for assets, please go to the PM schedule summary page and click "New". From here you may select the assets that are needed. Thank you for your patience and we apologize for any inconveniences that this causes.
Posted 2 months ago. Mar 12, 2019 - 16:05 EDT
This incident affected: Work and Asset Management (Asset Essentials).