Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SchoolDude Email Notification Issue
Incident Report for Dude Solutions
Resolved
This incident has been resolved and you should be receiving new SchoolDude email notifications as expected. Please be aware that due to the large backlog of emails starting on January 7th, you may see some emails delivered on a delay. We are closely monitoring the situation and have put measures in place to ensure that this does not happen again. Thank you so much for your patience while we worked to resolve this issue.
Posted 5 months ago. Jan 17, 2019 - 15:49 EST
Identified
A fix has been put in place today to resolve the email notification issue. We are monitoring the situation tonight and tomorrow to ensure emails are being sent and received as expected. We sincerely thank you for your patience and will continue to provide updates on this page.
Posted 5 months ago. Jan 16, 2019 - 15:56 EST
Update
Development is working around the clock on this urgent issue. They are working through all possibilities and are continually testing to find a root cause. We sincerely thank you for your patience and will continue to provide updates on this page.
Posted 5 months ago. Jan 15, 2019 - 15:57 EST
Update
We are still investigating a root cause for this issue. You may continue to see some emails come in due to changes made by our development team. We continue to investigate and monitor the issue around the clock and will provide another update shortly. We sincerely thank you for your patience.
Posted 5 months ago. Jan 14, 2019 - 10:04 EST
Update
We are close to finding a root cause for this issue. You may begin to see some emails come in due to a change made by our development team. We continue to investigate and monitor the issue around the clock and will provide another update shortly. Thank you so much for your patience.
Posted 5 months ago. Jan 11, 2019 - 16:07 EST
Update
We are continuing to investigate this issue. It is our top priority for our team and we hope to have a resolution soon. Thank you so much for your continued patience.
Posted 5 months ago. Jan 10, 2019 - 15:47 EST
Update
Our development team is continuing their efforts in finding a root cause for this issue. Thank you for your patience while we work to get this resolved as quickly as possible.
Posted 5 months ago. Jan 09, 2019 - 16:05 EST
Update
Our development team is continuing to investigate this issue. We apologize for any inconveniences that this has caused and will continue to provide updates on this page. Thank you so much for your patience while we work to find a resolution.
Posted 5 months ago. Jan 08, 2019 - 16:05 EST
Update
Our development team is actively working to identify a root cause. We thank you for your patience and will provide another update shortly.
Posted 5 months ago. Jan 08, 2019 - 09:15 EST
Investigating
Some of our SchoolDude clients have reported issues with not receiving email notifications. Our support team is on it. We will provide an update soon!
Posted 5 months ago. Jan 07, 2019 - 11:54 EST
This incident affected: Event Management (TripDirect), Work and Asset Management (CapitalForecastDirect, InventoryDirect), and MySchoolBuilding.