Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SmartGov - Interruption of Service
Incident Report for Dude Solutions
Resolved
This incident has been resolved. Thank you so much for your patience!
Posted 3 months ago. Jun 07, 2019 - 12:34 EDT
Investigating
We are currently looking into an interruption of service in our SmartGov product. We apologize for the inconvenience and will provide another update shortly.
Posted 3 months ago. Jun 07, 2019 - 10:54 EDT
This incident affected: Community Development (SmartGov).