Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Event Manager - Event with Registration Issue
Incident Report for Brightly Software
Resolved
This issue has been resolved. Thank you for your patience!
Posted Dec 04, 2019 - 15:55 EST
Investigating
Our development team is currently investigating an issue in regards to events with registration in Event Manager. We apologize for any inconvenience that this causes and will continue to provide updates on this page.
Posted Dec 04, 2019 - 11:04 EST
This incident affected: Event Management (Event Manager).