Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Intermittent Issues Impacting Active Data Calendar Services
Incident Report for Dude Solutions
Resolved
This incident has been resolved. We have identified the issue and are taking preventative measures to ensure this doesn't happen again.
Posted Nov 25, 2019 - 21:08 EST
Investigating
Some of our clients are experiencing intermittent issues with our Active Data Calendar services. Our engineering teams are working diligently to resolve these issues. Thank you for your patience.
Posted Nov 11, 2019 - 16:48 EST
This incident affected: Event Management (Active Data Calendar).