Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Event Manager - Interruption of Service
Incident Report for Brightly Software
Resolved
This incident has been resolved.
Posted May 26, 2020 - 16:14 EDT
Monitoring
Our development team has implemented a fix for this issue and the services are restored and working properly. We will continue to monitor all systems. Thank you for your patience and we apologize for any inconvenience this caused.
Posted May 26, 2020 - 15:55 EDT
Investigating
We are currently experiencing an interruption of service with Event Manager. Our development team is actively working on a resolution. We apologize for any inconveniences and will continue to provide updates on this page.
Posted May 26, 2020 - 15:28 EDT
This incident affected: Event Management (Event Manager).