Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

FSDirect Automatic Notifications - Garden EST24 Clients
Incident Report for Brightly Software
Resolved
Everything looks great! This incident has been resolved. Thanks again for your patience!
Posted Feb 23, 2017 - 14:24 EST
Identified
This is our top priority. Our teams are investigating the issue and we will provide an update as soon as we can.
Posted Feb 17, 2017 - 16:20 EST
Investigating
This morning our Development team discovered an issue with some of the automatic notifications in FSDirect for some of our EST clients. Our team is actively working to resolve this issue, and we will send notifications out once resolved. We appreciate your patience and apologize for any inconvenience that this may cause you and your users.
Posted Feb 14, 2017 - 10:57 EST