Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SchoolDude Email Notification Issues
Incident Report for Brightly Software
Resolved
This incident has been resolved. Thank you for your patience!
Posted Nov 09, 2017 - 11:03 EST
Investigating
Some of our clients have reported issues with our email notification services. Our development team is on it. Thank you so much for your patience while we look into this issue. We will provide an update soon!
Posted Nov 08, 2017 - 14:00 EST
This incident affected: Event Management (Event Manager, FSAutomation, TripDirect), Work and Asset Management (CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, InventoryDirect), and MySchoolBuilding.