Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SmartGov - Contacts & Contractors Issue
Incident Report for Dude Solutions
Resolved
This incident has been resolved. We have identified the issue and are taking preventative measures to ensure this doesn't happen again. Thank you for your patience!
Posted about 1 month ago. Apr 08, 2019 - 17:08 EDT
Investigating
Please be aware that our development team is currently investigating an issue with intermittent processing errors when working with Contacts and Contractors. We will provide another update shortly. Thank you for your patience while we work to resolve this issue!
Posted about 1 month ago. Apr 08, 2019 - 17:05 EDT
This incident affected: Community Development (SmartGov).