Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Performance Degraded-Some data not visible in WorxIQ work order charting widgets
Incident Report for Brightly Software
Resolved
This incident has been resolved. Thanks again for your patience!
Posted Nov 16, 2017 - 15:34 EST
Update
We are still actively working on a resolution and apologize for any inconveniences. We'll update you soon!
Posted Nov 16, 2017 - 10:37 EST
Investigating
We're currently investigating performance issues with WorxIQ We are very sorry for the inconvenience. We are investigating and will have an update for you soon.
Posted Nov 16, 2017 - 07:29 EST
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api, TheWorxHub - Senior Living Canada).