Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Hurricane Dorian
Incident Report for Dude Solutions
Resolved
This incident has been resolved.
Posted 11 days ago. Sep 06, 2019 - 11:32 EDT
Monitoring
Due to Hurricane Dorian, our support team may be impacted by power outages and we may be unable to answer the phone or have longer response times beginning Thursday, Sept 5th. If this occurs, please continue to email support@dudesolutions.com and check our Help Site (help.dudesolutions.com) and the Dude Solutions status page (status.dudesolutions.com) for product support and questions.
Posted 12 days ago. Sep 05, 2019 - 07:41 EDT
This incident affected: Energy Management (ConserveDirect, Energy Manager, UtilityDirect, UtilityManager, UtilityTrac), Work and Asset Management (Asset Essentials, MaintenanceDirect, PMDirect, Planned Maintenance, Work Order, Zion.Web, Maintenance Manager, Mobile311, ConnectGIS, CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, Capital Forecast, Critical Alarm, FacilityDude Work Center, InventoryDirect, Inventory Wireless, Inventory), Safety (CrisisManager, Safety Center), IT Asset Management (Help Desk, Incident, Insight, Mobile Device Management), Event Management (Active Data Calendar, Event Manager, Facility Schedule, FSDirect, FSAutomation, Facility Schedule, TripDirect), Community Development (SmartGov, ASMi, ATS, Panoramic), TheWorxHub (TheWorxHub - USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api, TheWorxHub - Canada), and Dude Intelligence, MySchoolBuilding, MyFacilityDude.