Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Performance Issues in SchoolDude Applications
Incident Report for Brightly Software
Resolved
Performance issues have been resolved. Thank you for your continued patience while we worked to resolve this issue!
Posted Jul 23, 2020 - 11:52 EDT
Monitoring
Our engineering team has implemented infrastructure and network changes to fix performance in our SchoolDude applications. We are confident that this has resolved the issue. We will continue to monitor all systems throughout the next several days to ensure performance remains at an optimal level and make adjustments as needed. Thank you for your patience while we worked to resolve this issue.
Posted Jun 25, 2020 - 16:04 EDT
Update
We are currently utilizing all development resources to bring performance back to an acceptable level. We have made changes to several software and infrastructure components to help alleviate slowness. Our engineering team will continue to work throughout the weekend in an effort to permanently resolve this issue. We thank you for your patience and will continue to provide updates on this page.
Posted Jun 19, 2020 - 13:05 EDT
Update
All of our engineering resources are being utilized to investigate this issue. We have made several infrastructure changes to alleviate some of the slowness. Our engineering teams continue to evaluate both software and infrastructure components to bring performance back to an acceptable level. We thank you for your continued patience while we work around the clock to resolve these performance issues.
Posted Jun 16, 2020 - 11:42 EDT
Update
We continue to investigate this issue as our highest priority. We apologize for the inconvenience and will provide further updates on this page. Thank you for your patience while we work to get this resolved.
Posted Jun 09, 2020 - 10:48 EDT
Update
We are continuing to investigate this issue as our highest priority. We apologize for any inconvenience that this causes and will continue to provide updates on this page.
Posted Jun 03, 2020 - 14:39 EDT
Investigating
Our development team is currently looking into performance issues reported in our Schooldude applications. Thank you for your patience while we work to get this resolved!
Posted Jun 02, 2020 - 14:23 EDT
This incident affected: Work and Asset Management (MaintenanceDirect, PMDirect, CapitalForecastDirect, SchoolDude WorkCenter, InventoryDirect), IT Asset Management (Incident), Energy Management (UtilityDirect), Event Management (FSDirect, TripDirect), and MySchoolBuilding.