Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

TheWorxHub: Slowness
Incident Report for Brightly Software
Resolved
Everything looks great! This incident has been resolved. Thanks again for your patience!
Posted Feb 24, 2017 - 08:38 EST
Investigating
We are aware of the slowness issues at this time and actively working to resolve it. Thank you for your patience and understanding. We will update you shortly!
Posted Feb 23, 2017 - 15:09 EST
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api, TheWorxHub - Senior Living Canada).