Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Event Manager - Import Issues
Incident Report for Dude Solutions
Resolved
This issue has been resolved. Thank you for your patience!
Posted 21 days ago. Aug 27, 2019 - 07:38 EDT
Investigating
Please be aware that our development team is currently investigating an issue with imports, which is also affecting FSDirect Sync. We apologize for the inconvenience and will continue to provide updates on this page. Thank you for your patience!
Posted 25 days ago. Aug 23, 2019 - 10:17 EDT
This incident affected: Event Management (Event Manager).