Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Support Phone Line Issues
Incident Report for Dude Solutions
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 14:11 EST
Investigating
We are currently experiencing intermittent issues with our Dude Solutions Support phone line. If you need immediate assistance, please email support at support@dudesolutions.com. We apologize for this inconvenience and will continue to provide updates on this page.
Posted Jan 29, 2020 - 12:53 EST
This incident affected: Event Management (Active Data Calendar, Event Manager, Facility Schedule, FSDirect, FSAutomation, Facility Schedule, TripDirect), Community Development (SmartGov, ASMi, ATS, Panoramic), Safety (CrisisManager, Safety Center), TheWorxHub (TheWorxHub - USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api, TheWorxHub - Canada), Energy Management (ConserveDirect, Energy Manager, UtilityDirect, UtilityManager, UtilityTrac), Work and Asset Management (Asset Essentials, MaintenanceDirect, PMDirect, Planned Maintenance, Work Order, Zion.Web, Maintenance Manager, Mobile311, ConnectGIS, CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, Capital Forecast, Critical Alarm, FacilityDude Work Center, InventoryDirect, Inventory Wireless, Inventory), IT Asset Management (Help Desk, Incident, Insight, Mobile Device Management), and Dude Intelligence, MySchoolBuilding, MyFacilityDude.