Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Interruption of Service - 24 hour emergency maintenance
Incident Report for Brightly Software
Resolved
This incident has been resolved. We have identified the issue and are taking preventative measures to ensure this doesn't happen again.
Posted Sep 26, 2016 - 17:31 EDT
Investigating
We’re experiencing some performance issues with our products. We are actively working on a resolution and apologize for any inconveniences. Hang tight and we'll update you soon!
Posted Sep 26, 2016 - 15:07 EDT
Monitoring
We apologize for the inconvenience of your applications being interrupted yesterday evening while we performed unplanned maintenance. We have addressed the issue and your applications should be functioning normally today. We will keep an extra eye on things for a while.
Posted Sep 24, 2016 - 09:19 EDT
Investigating
We apologize for any inconvenience. The Dude is performing emergency maintenance outside of regular support hours. Please continue to watch this page for updates.
Posted Sep 23, 2016 - 21:22 EDT
This incident affected: Event Management (FSAutomation, TripDirect), Work and Asset Management (CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, InventoryDirect), and MySchoolBuilding.