Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SchoolDude - Google Calendar Issues
Incident Report for Brightly Software
Resolved
This incident has been resolved. Thanks again for your patience!
Posted May 10, 2018 - 07:31 EDT
Investigating
Our development team continues to investigate issues with our FSDirect google calendar integration. Thank you for your patience while we work to find a resolution!
Posted Apr 13, 2018 - 08:58 EDT