Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Hurricane Florence
Incident Report for Brightly Software
Resolved
The storm has passed our area and thankfully we were not impacted.
Posted Sep 17, 2018 - 09:34 EDT
Identified
We have been monitoring Hurricane Florence here at Dude Solutions and our Cary office is in a potential impact zone, as heavy rainfall and high winds are expected to hit areas of the East Coast.
We want to assure you the availability of our system shouldn't be affected by this potential weather event. We have redundancy built into our servers that should minimize the risk of your solutions having an outage.

Since our headquarters is in the hurricane's path, our support team may be impacted by power outages and we may be unable to answer the phone. During this time please continue to email support@dudesolutions.com and check our Help Site and the Dude Solutions status page for product support and questions.
Posted Sep 13, 2018 - 15:08 EDT
This incident affected: IT Asset Management (Help Desk), Dude Intelligence, MySchoolBuilding, MyFacilityDude, Event Management (Event Manager, FSAutomation, Facility Schedule, TripDirect), Energy Management (Energy Manager), and Work and Asset Management (Zion.Web, Maintenance Manager, Mobile311, ConnectGIS, CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, Capital Forecast, Critical Alarm, FacilityDude Work Center, InventoryDirect, Inventory Wireless, Inventory).