Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Asset Essentials - Interruption of Service
Incident Report for Brightly Software
Resolved
This incident has been resolved. Thank you for your patience!
Posted Jul 23, 2020 - 11:50 EDT
Monitoring
The services are restored and are working properly. Our engineers are continuing to monitoring the application. Thank you for your patience.
Posted Jul 17, 2020 - 12:34 EDT
Investigating
We are currently looking into an interruption of service with Asset Essentials. We apologize for any inconvenience that this causes and will continue to provide updates on this page. Thank you for your patience while we work to resolve this issue.
Posted Jul 17, 2020 - 08:20 EDT
This incident affected: Work and Asset Management (Asset Essentials).