Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Event Manager - Editing Events Issue
Incident Report for Brightly Software
Resolved
This incident has been resolved. Thank you for your patience!
Posted Jan 22, 2020 - 13:04 EST
Investigating
Our development team is currently investigating an issue that arises while attempting to edit a multiple day event in Event Manager. We apologize for any inconvenience that this causes and will continue to provide updates on this page.
Posted Jan 22, 2020 - 11:09 EST
This incident affected: Event Management (Event Manager).