Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Hurricane Isaias
Incident Report for Dude Solutions
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 09:34 EDT
Monitoring
We have been monitoring Hurricane Isaias here at Dude Solutions and our Cary office is in a potential impact zone.

We want to assure you the availability of our system shouldn't be affected by this potential weather event. We have redundancy built into our servers that should minimize the risk of your solutions having an outage. Since our headquarters is in the storm’s path, our support team may be impacted by power outages and we may be unable to answer the phone.

If this occurs, please continue to email support@dudesolutions.com and check our Help Site and the Dude Solutions status page for product support and questions.

Stay Safe,
Your Dude Solutions Team
Posted Aug 03, 2020 - 17:01 EDT
This incident affected: Event Management (Active Data Calendar, Event Manager, Facility Schedule, FSDirect, FSAutomation, Facility Schedule, TripDirect), Community Development (SmartGov, ASMi, ATS, Panoramic), Safety (CrisisManager, Safety Center), TheWorxHub (TheWorxHub - USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api, TheWorxHub - Canada), Energy Management (ConserveDirect, Energy Manager, UtilityDirect, UtilityManager, UtilityTrac), Work and Asset Management (Asset Essentials, MaintenanceDirect, PMDirect, Planned Maintenance, Work Order, Zion.Web, Maintenance Manager, Mobile311, ConnectGIS, CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, Capital Forecast, Critical Alarm, FacilityDude Work Center, InventoryDirect, Inventory Wireless, Inventory), IT Asset Management (Help Desk, Incident, Insight, Mobile Device Management), and Dude Intelligence, MySchoolBuilding, MyFacilityDude.