Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

TheWorxHub: Issue with Scheduled Work Order Auto Generation
Incident Report for Brightly Software
Resolved
We've monitored this since Thursday and the nightly jobs seems to be running great and all scheduled work orders are generating fine. Thanks for your patience on this one!
Posted Mar 13, 2017 - 07:05 EDT
Update
Last night we rolled out an update that seems to have resolved the issue. All recurring work orders were generated, surveys generated, recurring room bookings, projects etc. We'll be monitoring it for a couple more days then if all is well, we'll close this incident.
Posted Mar 09, 2017 - 07:40 EST
Update
We've got an update ready to go for the evening of Wednesday March 8th that we hope will resolve the slow down in scheduled work order generation each night. We'll update this incident with more info once that update goes out.
Posted Mar 07, 2017 - 21:20 EST
Monitoring
The nightly generation of scheduled work orders seems to be improving, and most customers will find all of the necessary records have generated. We'll keep an eye on it while we work on some optimizations to improve reliability.
Posted Feb 23, 2017 - 07:25 EST
Investigating
We're experiencing issues with nightly scheduled work order generation. You can manually generate them through your Dashboard > Upcoming Sched WOs. Select all that are to generate today, and click the batch Generate Now option.
Posted Feb 21, 2017 - 07:06 EST
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA).