Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Disruptions or performance issues
Incident Report for Brightly Software
Resolved
This incident has been resolved. We have identified the issue and are taking preventative measures to ensure this doesn't happen again.
Posted Mar 29, 2017 - 08:49 EDT
Monitoring
We are currently investigating performance and slowness issues within our SchoolDude products. We sincerely apologize for any disruptions this has caused. Please check back here for updates and we thank you so much for your patience!
Posted Mar 22, 2017 - 09:57 EDT
Investigating
We’re experiencing some disruptions/performance issues with our SchoolDude services . We are actively working on a resolution and apologize for any inconveniences. We'll update you shortly!
Posted Mar 20, 2017 - 08:16 EDT
This incident affected: Event Management (FSAutomation, TripDirect), Work and Asset Management (CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, InventoryDirect), and MySchoolBuilding.