Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Service Issues with GIS and Mobile311
Incident Report for Brightly Software
Resolved
This incident has been resolved. We have identified the issue and are taking preventative measures to ensure this doesn't happen again.
Posted May 11, 2018 - 13:19 EDT
Investigating
Clients who host their own on premise GIS data for Mobile311 who have implemented SSL with older protocols are currently unable to view their GIS data in Mobile311. We are currently working on an update on our end to re-enable this functionality. Clients may also upgrade their SSL functionality to support TLS 1.2, the most recent released version.
Posted May 01, 2018 - 08:48 EDT