Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SchoolDude Email Notification Issues
Incident Report for Brightly Software
Resolved
This incident has been resolved. We have identified the issue and are taking preventative measures to ensure this doesn't happen again. Thank you so much for your patience!
Posted Nov 13, 2017 - 10:12 EST
Investigating
Some of our SchoolDude clients have reported issues with our email notification services. Our development team is working to find a resolution as soon as possible. Thank you for your patience!
Posted Nov 10, 2017 - 13:54 EST
This incident affected: Event Management (Event Manager, FSAutomation, TripDirect), Work and Asset Management (CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, InventoryDirect), and MySchoolBuilding.