Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Email Issue Resolved
Incident Report for Dude Solutions
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 04, 2019 - 13:06 EST
Identified
Please be aware that there was recently an issue with emails not being sent from the system. Our team was able to fix the issue and new emails are being sent as expected. The backlog of missed emails from the week of January 7th through January 17th 2019 will be sent out in batches over the next few days until all missed emails are cleared. This should be complete on Friday 1/25/2019. We apologize for the inconvenience that this has caused you appreciate your patience while the team worked around the clock to restore the email service. Please reach out to support@dudesolutions.com if you have any questions
Posted 5 months ago. Jan 24, 2019 - 08:53 EST
This incident affected: Event Management (FSAutomation, TripDirect), Work and Asset Management (CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, InventoryDirect), and MySchoolBuilding.