Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Update Required: Windows NET Framework 4.7.2 required for Asset Essential Connector Tool and Parts Express
Incident Report for Dude Solutions
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 05, 2019 - 15:59 EST
Identified
The latest version for the Asset Essentials Connector Tool and Parts Express requires Windows NET Framework 4.7.2. If you are having issues using the latest version of the tools, please contact your IT department to request the latest version of .NET Framework installed on your computer. NET Framework 4.7.2 is an operating system component, and it is installed by default on Windows 8 and Windows 10. If you have the connector tool currently operating on a schedule, please verify that it is updated correctly. For additional questions, please contact support@dudesolutions.com.
Posted 7 months ago. Nov 30, 2018 - 15:02 EST
This incident affected: Work and Asset Management (Asset Essentials, Zion.Web).