Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

TheWorxHub Canada - Site Access Issues
Incident Report for Brightly Software
Resolved
This incident has been resolved. Thanks again for your patience!
Posted Jul 05, 2018 - 13:16 EDT
Investigating
Our development team is currently investigating performance issues with TheWorxHub - Canada application. We are very sorry for the inconvenience. We are investigating and will have an update for you soon.
Posted Jul 05, 2018 - 11:33 EDT
This incident affected: TheWorxHub (TheWorxHub - Senior Living Canada).