Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Asset Essentials Export Issues
Incident Report for Brightly Software
Resolved
Everything looks great! This incident has been resolved. Thanks again for your patience!
Posted Nov 01, 2019 - 08:01 EDT
Update
We have implemented a fix for exporting work orders in the CSV format. Please be aware that we are still working on a fix for the XLS and XLSX formats. The "Current page" and "All" selections will work correctly in XLS and XLSX. The "Select page(s)" option is still being investigated by our development team. Thank you for your patience and we will continue to provide updates on this page.
Posted Oct 21, 2019 - 08:06 EDT
Identified
Good news! We have a fix which is currently being tested. The plan is to release early Monday morning.
Posted Oct 18, 2019 - 17:38 EDT
Investigating
Our development team is currently investigating an issue impacting the ability to export work orders in Asset Essentials. We apologize for any inconveniences that this causes and will continue to provide updates on this page.
Posted Oct 18, 2019 - 09:00 EDT
This incident affected: Work and Asset Management (Asset Essentials).