Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SchoolDude - Forgot Password Notification Issues
Incident Report for Brightly Software
Resolved
Everything looks great! This incident has been resolved. Thanks again for your patience!
Posted Jul 13, 2017 - 08:57 EDT
Investigating
Our development team is currently looking into an issue with the Forgot Password email notification from both the login.schooldude.com and www.myschoolbuilding.com pages. To reset your password, please have one of your account's Administrators reset it from within the product. A guide can be found at the following link:
https://tinyurl.com/y7pz32go

Thank you for your patience while we work to resolve this issue!
Posted Jun 29, 2017 - 08:48 EDT