Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Internet Connectivity Issues
Incident Report for Brightly Software
Resolved
Our connectivity issues have been resolved and our phone systems are up and running. Thank you for your patience!
Posted Feb 23, 2017 - 13:39 EST
Update
Please note that our phone system is currently down due to our connectivity issues. To reach our support team, please use the Live Chat feature or email. Thank you for your patience!
Posted Feb 23, 2017 - 11:34 EST
Investigating
We are experiencing some internet connection issues with our service provider. We are working to get up and running as soon as possible. We will update you shortly!
Posted Feb 23, 2017 - 08:54 EST
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api, TheWorxHub - Senior Living Canada), Event Management (FSAutomation, Facility Schedule, TripDirect), Work and Asset Management (Mobile311, ConnectGIS, CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, Capital Forecast, Critical Alarm, FacilityDude Work Center, InventoryDirect, Inventory Wireless, Inventory), and MySchoolBuilding, MyFacilityDude.