Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Event Manager - Custom Fields Issue
Incident Report for Dude Solutions
Resolved
This incident has been resolved. We have identified the issue and are taking preventative measures to ensure this doesn't happen again.
Posted 4 months ago. Mar 25, 2019 - 15:08 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Mar 25, 2019 - 15:07 EDT
Investigating
Our development team is investigating an issue with sharing and searching feeds configured with custom fields returning zero results. We are actively working on a resolution and apologize for any inconveniences. We will provide another update as soon as possible!
Posted 4 months ago. Mar 21, 2019 - 16:36 EDT
This incident affected: Event Management (Event Manager).