Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

SchoolDude - MySchoolBuilding Performance Issues
Incident Report for Brightly Software
Resolved
This issue has been resolved. Thank you so much for your patience!
Posted May 30, 2018 - 14:54 EDT
Monitoring
Our engineering teams are still working to implement a permanent resolution for performance issues with MySchoolBuilding. Thank you for your patience. We will continue to provide updates on this page.
Posted May 01, 2018 - 09:06 EDT
Investigating
Our development team is working to find a resolution for MySchoolBuilding performance issues this morning. We apologize for any inconveniences that this causes. Thank you for your patience and we will update you shortly.
Posted Apr 19, 2018 - 07:46 EDT
Monitoring
Our development team has deployed a fix to resolve this issue. We will continue to monitor the issue closely and will provide another update shortly. If you experience any error messages, please contact our support team. Dude Solutions is taking preventive measures to avoid a recurrence. Thank you for your patience!
Posted Apr 17, 2018 - 09:03 EDT
Investigating
We’re experiencing some performance issues with our MySchoolBuilding services. We are actively working on a resolution and will update you shortly. Thank you for your patience!
Posted Apr 16, 2018 - 08:43 EDT