Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

WorkCenter Interruption of Service
Incident Report for Brightly Software
Resolved
The fix was a success! Thanks so much for hanging in there!
Posted Sep 22, 2016 - 07:20 EDT
Monitoring
Thanks again for your patience- you rock! Our engineering team has implemented a fix for this issue for SD clients and will have a fix tomorrow for FD clients.
Posted Sep 21, 2016 - 10:20 EDT
Identified
We have identified the root cause of the issue and we are currently working on a fix!
Posted Sep 15, 2016 - 15:00 EDT
Investigating
We are currently looking into an interruption in our WorkCenter app on iOS and Android devices. Hang tight…Or take a quick break! We will be back up soon!
Posted Sep 15, 2016 - 07:43 EDT
This incident affected: Work and Asset Management (SchoolDude WorkCenter, FacilityDude Work Center).