Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

DSI Applications - Performance Degraded
Incident Report for Brightly Software
Resolved
This incident has been resolved. Our data center has identified the issue and is taking preventative measures to ensure this doesn't happen again. Thanks for your patience.
Posted Mar 14, 2018 - 17:57 EDT
Identified
Our data center is reporting issues with several ISPs. They are working to pinpoint the cause of the issues, which are impacting networks across the country. We apologize for the inconvenience, and will update our status page as soon as this is resolved.
Posted Mar 14, 2018 - 14:18 EDT
Investigating
We're currently investigating performance issues with our DSI applications. We are very sorry for the inconvenience. We are investigating and will have an update for you soon.
Posted Mar 14, 2018 - 12:58 EDT
This incident affected: TheWorxHub (TheWorxHub - Senior Living USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api, TheWorxHub - Senior Living Canada), Dude Intelligence, MySchoolBuilding, MyFacilityDude, Event Management (Event Manager, FSAutomation, Facility Schedule, TripDirect), and Work and Asset Management (Maintenance Manager, Mobile311, ConnectGIS, CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, Capital Forecast, Critical Alarm, FacilityDude Work Center, InventoryDirect, Inventory Wireless, Inventory).