Dude Solutions
Status Page

The Dude Solutions status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Intermittent internet issues impacting phone calls
Incident Report for Dude Solutions
Resolved
We have received notice from our ISP that this incident has been resolved. Thanks for your patience!
Posted 18 days ago. May 31, 2019 - 07:51 EDT
Identified
Please be advised that Dude Solutions is experiencing some intermittent issues with our Internet Service Provider. Due to this, phone calls may become disconnected. We are working with our provider to resolve this issue. Please email support@dudesolutions.com if you are unable to reach us by phone.
Posted 18 days ago. May 30, 2019 - 14:29 EDT
This incident affected: Community Development (SmartGov, ASMi, ATS, Panoramic), TheWorxHub (TheWorxHub - USA, TheWorxHub - USA - Healthcare, TheWorxHub - USA - Api, TheWorxHub - Canada), Safety (CrisisManager, Safety Center), IT Asset Management (Help Desk, Incident, Insight, Mobile Device Management), Work and Asset Management (Asset Essentials, MaintenanceDirect, PMDirect, Planned Maintenance, Work Order, Zion.Web, Maintenance Manager, Mobile311, ConnectGIS, CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, Capital Forecast, Critical Alarm, FacilityDude Work Center, InventoryDirect, Inventory Wireless, Inventory), Energy Management (ConserveDirect, Energy Manager, UtilityDirect, UtilityManager, UtilityTrac), Event Management (Active Data Calendar, Event Manager, Facility Schedule, FSDirect, FSAutomation, Facility Schedule, TripDirect), and Dude Intelligence, MySchoolBuilding, MyFacilityDude.