Formerly Dude Solutions
Status Page

The Brightly status page is a real-time, 24/7 health check for all of our products. Our goal is to be transparent, and give our clients reliable information to let you know how we’re doing.

More Info: Online Help  |  Data Security  |  Business Continuity

Phone System issues with the SchoolDude Toll-Free Number
Incident Report for Brightly Software
Resolved
Everything looks great! This incident has been resolved. Thanks again for your patience!
Posted May 26, 2017 - 08:16 EDT
Investigating
We're investigating issues with our SchoolDude 877 toll free number. Please use 919-816-8237 to call or feel free to email or use the chat feature to reach us until the issue is resolved. Sorry for the inconvenience. Our engineers are currently investigating and we should be able to provide an update soon.
Posted May 25, 2017 - 12:58 EDT
This incident affected: Event Management (FSAutomation, TripDirect), Work and Asset Management (CapitalForecastDirect, Critical Alarm Automation, SchoolDude WorkCenter, InventoryDirect), and MySchoolBuilding.